Help Desk

2015_Q3 Map Files are not working
959 Views

Last Updated: November 18, 2015

Please check the version of Track Star being used. If you have Version 6.0 or greater, check the version of GeoBase running on your GeoStream server by right clicking on the geobase.dll files (3 files) in the following directory: C:\inetpub\wwwroot\GeoStream Server\GeoStream\Bin  (Please note this is the default location). The new compressed files will only work with GeoBase 4.6 or greater.

The new compressed files will also work with Version 5.12.3315.1 or greater. If you are not up to the latest version and do NOT wish to preform an upgrade see below

Compressed GBFS files are not compatible with GeoBase releases prior to 4.6 . If your GeoStream server is not using Geobase 4.6 or greater you will need to upgrade your Geostream server to 4.6. For customers unable to upgrade to GeoBase 4.5 or newer, or who continue to use WinCE, a simple command line tool is available to create legacy 'decompressed' GBFS files from the new compressed format, meaning GeoBase versions prior to 4.5 and WinCE releases will still have a way to use future map data releases.

To uncompress a compressed file, follow the instructions here:  http://docs.geobase.info/html/2db4f035-302a-4eb3-84c6-3d469c765d4d.htm


Track Star International, Inc.
8801 J.M. Keynes Drive
Suite 260
Charlotte,  NC  28262
Phone: 1-704-817-8823
Fax: 1-980-207-1853
Toll Free: 1-800-661-3515
info@track
star.com
Mon - Fri: 8:30 - 5:30

Track Star International, Inc.

8801 J.M. Keynes Drive
Suite 260
Charlotte,  NC  28262
BBB Accredited Business

p. 1-704-817-8823
t. 1-800-661-3515
f. 1-980-207-1853
info@trackstar.com

Sign up for Track Star International, Inc. News

email marketing by RadiantResponse


Copyright © 2017 
Track Star  International, Inc.
Privacy Policy
Site Map

Design and Code by Kaleidoscopic, Inc.
Powered by PageCraftCMS